1/8/11

FLU en Backtrack5 GNU/Linux

En este vídeo demuestro la manera de instalar Flu 3.2B en Backtrack5.

Si no te funciona el Generador de Bots con wine o bien desde consola te muestra el siguiente error wine: Install the Windows version of Mono to run .NET executables Aquí esta la solución solo sigue estos pasos:

1. Tener la última versión estable de Wine (1.2).

2. Ir a Aplicaciones -> Wine -> Configurar Wine (o poner winecfg en la terminal), y en Versión a imitar poner Windows 2000.

3. Bajar .NET Framework, por ejemplo, desde AQUÍ y después instalarlo usando al Wine. Para eso hacén click con el botón secundario del mouse y eligen Abrir con Wine Cargador de programas de Windows, o bien, desde la terminal wine / Por ejemplo sería #wine dotnetfx.exe.

4. Volver a la configuración de wine (paso 2) y poner Windows XP en Versión a imitar

Ya con esto deberían poder abrir el programa.

VÍDEO: AQUI

2 comentarios:

Pablo dijo...

Falta mucho por avanzar en Flu, pero tu Zerial eres uno de los nuestros :) gracias por colaborar como lo haces.

Grande el video, buenisimo! ;)

zerial killer dijo...

nombre hermano es un placer ademas todo el credito es para ustedes =), la mejor de las vibras para toda la comunidad FLU.