1/11/11

Browser Autopwn


Metasploit ofrece la posibilidad de lanzar exploits de acuerdo al la versión del browser que la victima este utilizando, es decir que si el usuario usa Firefox como su explorador predeterminado no se tendrán en cuenta (al momento de ejecutar el ataque) exploits para Internet Explorer.

Para usar esta característica se debe ejecutar el modulo:

msf > use server/browser_autopwn

y cambiar las opciones requeridas como LHOST y URIPATH.

Este ataque puede ser efectuado también para todos los tipos de exploradores existentes como son:

Firefox
Internet Explorer
Opera
Safari
Chrome, etc.

No hay comentarios: