16/11/11

Security By Default: Tu WordPress intocable con Mutex

Security By Default: Tu WordPress intocable con Mutex: "La cantidad de ataques y exploits que se publican para WordPress es bastante considerable, hace poco hubo un 'deface masivo' de blogs que afectó a más de 2.500 sitios que tenían como denominador común WordPress + Plugin defectuoso.

Por aquí ya hablamos sobre 'PhpIds', un proyecto que tiene como misión desarrollar una librería para bloquear amenazas en proyectos escritos en PHP, de forma que permita fácilmente a un desarrollador añadir una capa de defensa en sus aplicaciones web.

PhpIds bloquea ataques de tipo XSS, SQLI o RFI

También existe un proyecto similar para Perl"

'via Blog this'

No hay comentarios: